Join Firebird!

Join Firebird Foundation to support Firebird SQL development and receive multiple bonuses

Follow Us

Select your media preference

Newsletter

Subscribe to Firebird’s Newsletter to receive the latest news

February 21, 2011 More News
Firebird 2.5 Classic/Superclassic on Linux
IMPORTANT: It has been found that V.2.5 Classic for Linux has problems with AST delivery if used with glibc 2.5. With glibc 2.7 it works properly. The situation with glibc 2.6 is unknown for now.

If your glibc version is lower than v.2.7, it must be upgraded before using Firebird 2.5 Classic/Superclassic.
IMPORTANT: It has been found that V.2.5 Classic for Linux has problems with AST delivery if used with glibc 2.5. With glibc 2.7 it works properly. The situation with glibc 2.6 is unknown for now.

If your glibc version is lower than v.2.7, it must be upgraded before using Firebird 2.5 Classic/Superclassic.